Hijacked Browser!

Electronics Computer Programming Q&A
Post Reply
User avatar
Lenp
Posts: 1388
Joined: Thu Oct 26, 2006 8:11 pm
Location: Maryland
Contact:

Hijacked Browser!

Post by Lenp » Tue Oct 27, 2009 6:51 pm

Help!
I have a Vista machine that has the browser(s) hijacked. With Google or Yahoo any link I click lands me elsewhere. If it's a bad link the browser fails to respond. I've run a number of software apps that are supposed to clean this up and most of them find different 'bugs' and removes them but the same problem persists.

Restoring to a earlier life also didn't help. Occasionally it will not redirect and will go to the desired link.

I really don't want to dump this system and do a clean install if I can avoid it.

Suggestions anyone?

Len
Len

“To invent, you need a good imagination and a big pile of junk.” (T. Edison)
"I must be on the way to success since I already have the junk". (Me)

psycho
Posts: 388
Joined: Thu Jan 10, 2008 8:13 pm
Location: Northwest Indiana
Contact:

Re: Hijacked Browser!

Post by psycho » Tue Oct 27, 2009 7:15 pm

I remember seeing a forum somewhere that would help with these exact problems. A google search turned up several. I know I used one of them in the past but I don't remember which one.

Check out these hits:
http://www.google.com/search?q=hijackth ... US267US268

Hope it helps,
Kevin

User avatar
dacflyer
Posts: 4429
Joined: Fri Feb 08, 2002 1:01 am
Location: USA / North Carolina / Fayetteville
Contact:

Re: Hijacked Browser!

Post by dacflyer » Wed Oct 28, 2009 4:29 am

i remember a site or program called "hijack this" or something simmilar that was designed for problems like this..some group that is dedicated to get rid of problems like that..
never used it, but heard of it a few times on here..

User avatar
MrAl
Posts: 3862
Joined: Fri Jan 11, 2002 1:01 am
Location: NewJersey
Contact:

Re: Hijacked Browser!

Post by MrAl » Wed Oct 28, 2009 4:51 am

Hi there,


I had that happen so many dang times i cant even count them all.
I cant remember what i did about it though as it hasnt happened in quite
a long time now. I think i had to scan the registry.
LEDs vs Bulbs, LEDs are winning.

User avatar
reloadron
Posts: 519
Joined: Sat Jun 28, 2008 8:57 am
Location: Cleveland, Ohio
Contact:

Re: Hijacked Browser!

Post by reloadron » Thu Oct 29, 2009 9:51 am

The first thing I would try running is Combo-Fix .

After the download, double click combofix.exe and follow all the prompts.
Note: Do not mouseclick combofix's window while its running. That may cause it to stall

Things may take awhile but just be patient and allow it to run.

Ron

User avatar
kheston
Posts: 348
Joined: Wed Dec 03, 2003 1:01 am
Location: CA
Contact:

Re: Hijacked Browser!

Post by kheston » Thu Oct 29, 2009 1:42 pm

Poke around on bleepingcomputer.com. The people there have been a big help with the last few PCs I've had to rid of nasties.
Kurt - SF Bay

User avatar
haklesup
Posts: 2949
Joined: Thu Aug 01, 2002 1:01 am
Location: San Jose CA
Contact:

Re: Hijacked Browser!

Post by haklesup » Fri Oct 30, 2009 9:55 am

Sounds like you have a proxy server redirecting your browser activity. Not sure how to deal with that in Vista, I still use XP. On my Internet options window, advanced tab, there is a "reset internet explorer settings" button. Have you tried that?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest