About to give up!

This is the place for any magazine-related discussions that don't fit in any of the column discussion boards below.
Post Reply
User avatar
Lenp
Posts: 1371
Joined: Thu Oct 26, 2006 8:11 pm
Location: Maryland
Contact:

About to give up!

Post by Lenp » Mon Dec 10, 2018 10:45 pm

Every time I move from the editor to preview my post I need to log in again and again and the post is dumped/
The 'remember me' box is checked but it looks like there is a bad bug.
Anyone else experiencing this bad behavior? It seems to be more frequent when replying to a post rather than creating a new one.
My online banking site is friendlier!
Len

“To invent, you need a good imagination and a big pile of junk.” (T. Edison)
"I must be on the way to success since I already have the junk". (Me)

User avatar
dacflyer
Posts: 4399
Joined: Fri Feb 08, 2002 1:01 am
Location: USA / North Carolina / Fayetteville
Contact:

Re: About to give up!

Post by dacflyer » Tue Dec 11, 2018 7:54 am

no problems here...

User avatar
Lenp
Posts: 1371
Joined: Thu Oct 26, 2006 8:11 pm
Location: Maryland
Contact:

Re: About to give up!

Post by Lenp » Tue Dec 11, 2018 8:52 am

It's not the browser since it happens with my cell phone as well. Maybe somebody should check my account settings.
Len

“To invent, you need a good imagination and a big pile of junk.” (T. Edison)
"I must be on the way to success since I already have the junk". (Me)

Sean Lemieux
Posts: 26
Joined: Mon Jan 07, 2013 2:33 pm
Contact:

Re: About to give up!

Post by Sean Lemieux » Tue Dec 11, 2018 11:19 am

Hello Lenp, this problem is happening with a few of our users, not everyone. I've been trying to talk with the phpbb support forum about the issue but no one can suggest anything. Most people claim it is a cookie problem but when our settings are given, they tell me all of them are correct in the ACP. We are trying to have a developer look at the problem but anything in the development world seems to move at a snails pace. Please don't give up as we are aware of this issue and doing everything we can to get it fixed.

Any particular problems, notifications, or prompts that you receive are more than helpful so please copy and paste or screenshot them and send them to me so I can try to narrow down what is going on.

Thank you for your patience on the matter.

User avatar
Lenp
Posts: 1371
Joined: Thu Oct 26, 2006 8:11 pm
Location: Maryland
Contact:

Re: About to give up!

Post by Lenp » Tue Dec 11, 2018 11:26 am

Hi Sean
Well, I guess I'm just 'special' in an odd sort of way! Let me know if anything is determined to squash the bug.
By the way it didn't happen with this response......????
Thanks,
Len

“To invent, you need a good imagination and a big pile of junk.” (T. Edison)
"I must be on the way to success since I already have the junk". (Me)

Post Reply

Who is online

Users browsing this forum: No registered users and 20 guests