T & L Publications Forum Revamp!

This is the place for any magazine-related discussions that don't fit in any of the column discussion boards below.
Post Reply
Sean Lemieux
Posts: 15
Joined: Mon Jan 07, 2013 2:33 pm
Contact:

T & L Publications Forum Revamp!

Post by Sean Lemieux » Fri Sep 14, 2018 3:23 pm

Hey everyone! Sean here from Nuts & Volts and SERVO Magazine! I am the new admin for the T & L Publications forums. I've been notified by several members that the forum is in need of assistance. I would like to reach out to all of our members with an update:

As you may have noticed, forums based around columns and articles have been removed. Since comments and discussions are already happening at the article pages on our websites, that should remove some clutter and keep the magazine article discussions all in one place. The remaining forums are going to be updated based on the current interests of the users. Our hope here is to provide a central hub for discussion in the Electronics and Robotics community. Feel free to post suggestions for specific topics you think could use a dedicated forum.

Next, I want to give a fair heads up as I will be pruning inactive users very shortly. If a member has not been active or logged in within a year, the account will be removed and you will need to re-register.

As standard forum maintenance is being addressed, problems with functionality are also being looked at, such as the issue with uploading images in posts, which has been brought to my attention. The solution is not as straight forward as simply changing some settings, but it is on my radar and will be addressed shortly.

At this time, I would like to open this discussion to all of our users. If you have any specific suggestions on how to improve the forum experience, ideas for topic based forums, functionality issues or anything forum related, I look forward to hearing your thoughts.

Thank you all for being loyal forum users, I look forward to future discussions!

Best Regards,
Sean Lemieux

User avatar
Externet
Posts: 1800
Joined: Fri Feb 01, 2002 1:01 am
Location: Mideast USA
Contact:

Re: T & L Publications Forum Revamp!

Post by Externet » Fri Sep 14, 2018 6:40 pm

Thank you for your good intentions.

On your opening for suggestions, I would ask for periodical presence of the personnel in charge of this forum site, or a working way to report anomalies.
- Abolish the deciBel ! -

User avatar
evahle
Posts: 186
Joined: Mon Aug 13, 2007 3:48 am
Contact:

Re: T & L Publications Forum Revamp!

Post by evahle » Mon Sep 17, 2018 7:35 pm

I disagree with the member elimination when inactive for a year. I was unfortunately unable to get back on here for about 8 years. I was very grateful that I could go right back to where I left off (my pictures were missing though).
I've been very active on Facebook for 8 years now and manage 7 groups, (non of which are electronics), which is why I wanted to become active here again.
I hope you can get it to where I can post pictures, schematics and add documents (maybe videos?) I find it very helpful on Facebook.
I'm glad someone is listening now. Thank you!

Sean Lemieux
Posts: 15
Joined: Mon Jan 07, 2013 2:33 pm
Contact:

Re: T & L Publications Forum Revamp!

Post by Sean Lemieux » Tue Sep 18, 2018 1:11 pm

Hey guys, got your responses.

Externet: I am going to be in charge of this forum at this point in time so anything can be reported to me. Expect some changes to be happening here over the next few weeks/months and please inform me of anything that seems broken or isn't functioning properly.

evahle: Let me clarify the pruning of users. There are quite a few spam bots present here and empty sign-ups. We can clearly distinguish users that have been active in the past that just haven't visited in a while vs the ones that have 0 posts or replies. So any account that has not been active in over a year, and has not had a single post or reply will be eliminated. This way we can clean everything up and get members to join/re-join and participate in our future discussions. We are in agreement on not wanting to get rid of any content just because a user hasn't been active for years. I apologize, for not including that in the initial post.

I am actively working on the image posting problem. I'm getting in touch with a phpbb rep so we can hopefully get to the bottom of it. I was messing around with some settings yesterday to try and replicate some problems that we chatted about a couple months ago. I actually will be getting in touch with you and ceaSaR here shortly so please be on the look-out.

Thanks for the feedback!

User avatar
evahle
Posts: 186
Joined: Mon Aug 13, 2007 3:48 am
Contact:

Re: T & L Publications Forum Revamp!

Post by evahle » Wed Sep 19, 2018 10:46 am

Ok, thank you!

User avatar
CeaSaR
Posts: 1628
Joined: Sat Nov 08, 2003 1:01 am
Location: Phoenixville, PA USA
Contact:

Re: T & L Publications Forum Revamp!

Post by CeaSaR » Thu Sep 20, 2018 1:59 pm

Thanks for the efforts and finally helmsmanship. While I have had a few things dissappear before, it was not a problem here, but with the 3rd party host and the quick way I did the additions. Ie, my fault.

Yes, on board hosting of photos / files would be a welcome addition. I know it can be done as other sites that use PHPBB host their own. Be that as it may, everything else (at least for me) works fairly well.

I know that some have had problems staying logged in, but I've no clue as to whether that is on the server or user end.

There is also the story of people composing a post and hitting the submit button only to have the post dissappear. Then they have to redo the whole post again. As above, not sure if it's server or user.

Anyone else have anything to chime in?

CeaSaR
Hey, what do I know?

User avatar
evahle
Posts: 186
Joined: Mon Aug 13, 2007 3:48 am
Contact:

Re: T & L Publications Forum Revamp!

Post by evahle » Tue Sep 25, 2018 12:02 pm

Thanks CeaSaR. Once I had a problem editing a post, but the Submit Button was missing. Weird.

User avatar
Janitor Tzap
Posts: 1312
Joined: Sat Aug 12, 2006 5:17 pm
Contact:

Re: T & L Publications Forum Revamp!

Post by Janitor Tzap » Tue Sep 25, 2018 8:59 pm

CeaSaR wrote:
Thu Sep 20, 2018 1:59 pm
I know that some have had problems staying logged in, but I've no clue as to whether that is on the server or user end.
When you login too the site, always check the "Remember Me" box.
I've logged in with out checking the "Remember Me" box, and if I'm taking to long to put in a post or reply.
It will drop me.
CeaSaR wrote:
Thu Sep 20, 2018 1:59 pm
There is also the story of people composing a post and hitting the submit button only to have the post disappear. Then they have to redo the whole post again. As above, not sure if it's server or user.
Yeah, I've had that happen too.
But I use FireFox, and the back button {Arrow} has saved me from having to re-type a post many a time.
Though, I had to do a Copy and Paste, if I got logged out of the site.


SIgned: Janitor Tzap

Sean Lemieux
Posts: 15
Joined: Mon Jan 07, 2013 2:33 pm
Contact:

Re: T & L Publications Forum Revamp!

Post by Sean Lemieux » Mon Oct 15, 2018 12:32 am

I believe direct uploading of attachments is now fixed. Please try to post your pictures and report any malfunctions to me.

User avatar
MrAl
Posts: 3856
Joined: Fri Jan 11, 2002 1:01 am
Location: NewJersey
Contact:

Re: T & L Publications Forum Revamp!

Post by MrAl » Tue Oct 16, 2018 3:42 pm

Hello Sean,

Looks good so far. I actually got to post a reply a little while ago and did not have to go nuts trying to use the back button and copy and paste and whatnot to get the post to 'take' into the board.

Just as a small request that has bugged me for years now...
On many many sites when we type a colon and then dash and then close parenthesis, we get a nice looking yellow smile face that is pretty much standard or else we just see the colon, dash, and close paren that is known throughout internet land that is a standard smile.
HOWEVER, on this site, and apparently on this site ONLY, it appears as a BLACK mechanical looking face or something that does not convey the same emotional meaning to the reader that any of the standard display methods convey (text or yellow smile face).

So the question is, can this be finally, finally fixed to show either just the text that we actually type OR the nice yellow smile face?
I know there are other ways of doing this, but the past posts do not show up right either because at one time it worked much better and had shown either the text or the yellow face so everybody used it back then.

Sincerely,
MrAl

PS
Oops, got logged out while typing that above and it did not take more than 15 minutes. Had to come back here to redo.
LEDs vs Bulbs, LEDs are winning.

User avatar
evahle
Posts: 186
Joined: Mon Aug 13, 2007 3:48 am
Contact:

Re: T & L Publications Forum Revamp!

Post by evahle » Tue Oct 16, 2018 5:36 pm

I've been successful in uploading pics and schematics now. Maximum is 3 photos per post and can't post more photos too soon afterwards. I assume I can upload the remaining pics later.

User avatar
dacflyer
Posts: 4276
Joined: Fri Feb 08, 2002 1:01 am
Location: USA / North Carolina / Fayetteville
Contact:

Re: T & L Publications Forum Revamp!

Post by dacflyer » Wed Oct 17, 2018 5:31 pm

i tested it also..

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 4 guests