New Board Look?

This is the place for any magazine-related discussions that don't fit in any of the column discussion boards below.
User avatar
reloadron
Posts: 519
Joined: Sat Jun 28, 2008 8:57 am
Location: Cleveland, Ohio
Contact:

Re: New Board Look?

Post by reloadron » Sat Jan 31, 2009 6:00 am

Nice look and nice features. Thought I was in the wrong place for a moment.

Ron

SETEC_Astronomy
Posts: 582
Joined: Tue May 09, 2006 12:44 am
Contact:

Re: New Board Look?

Post by SETEC_Astronomy » Sat Jan 31, 2009 7:24 am

Open your private mailbox and look towards the bottom left under the subject of the message where it says "Export this view". You can export as an XML or CSV file.

User avatar
CeaSaR
Posts: 1691
Joined: Sat Nov 08, 2003 1:01 am
Location: Phoenixville, PA USA
Contact:

Re: New Board Look?

Post by CeaSaR » Sat Jan 31, 2009 7:46 am

What happened to the sort ability on the "Members" page? Last night I was able to sort as I wanted (Date Joined, Name, Website, Total Posts, etc. and Ascending or Descending), but it is gone now. Today it is "stuck" on just the Joined Date. ????

CeaSaR
Hey, what do I know?

SETEC_Astronomy
Posts: 582
Joined: Tue May 09, 2006 12:44 am
Contact:

Re: New Board Look?

Post by SETEC_Astronomy » Sat Jan 31, 2009 7:51 am

You can still do that just click what you want to sort by at the top of the column desired. If it sorts going the wrong direction (ascending rather than descending and vice versa) then click the column label again to re-sort. The board includes a jump to letter function now as well.

Bigglez
Posts: 1282
Joined: Mon Oct 15, 2007 7:39 pm
Contact:

Re: New Board Look?

Post by Bigglez » Sat Jan 31, 2009 11:27 am

CeaSaR wrote:What happened to the sort ability on the "Members" page?
Columns can be sorted by clicking on their headers. Click again to change order
(ascending, descending).

There's a bug in the column graphics. Looks like the columns don't match the
data fields, and one is missing. Currently we have:

Rank Username Posts Website, Location

What's not visible is Rank. This is a count of the rows. The data is there,
if you click on the header.

Minor bug, hopefully someone is keeping a punch list of things to fix.

User avatar
Bob Scott
Posts: 1192
Joined: Wed Nov 20, 2002 1:01 am
Location: Vancouver, BC
Contact:

Re: New Board Look?

Post by Bob Scott » Sat Jan 31, 2009 4:15 pm

CeaSaR wrote:BTW, the ALT characters don't show up correctly in this version. Check the last set of posts under the Mic Preamp thread.
Hmm. Alt 234=Ω Alt 251=√ Alt 253=²

The characters in the Mic Preamp thread have suffered some type of transformation during the "upgrade". They do not match what is now still available. Testing:

µ Ω ± ÷ Π φ ×
Δ Θ Λ § Γ ≤ ≥
Σ Φ Ψ α β χ τ
γ δ ε ζ η ψ ∑
θ λ ξ ρ σ ω κ
² ³ ½ ¼ ¾ π sp
√ ∞ ∫ ≈ ≠ ≡ Ξ

It still works for new posts.
-=VA7KOR=- My solar system includes Pluto.

dyarker
Posts: 1708
Joined: Fri Aug 22, 2003 1:01 am
Location: Izmir, Turkiye; from Rochester, NY
Contact:

Re: New Board Look?

Post by dyarker » Sat Jan 31, 2009 8:06 pm

Clicking a link does not open in a new window with new board. A new window is nice for switching between text in forum and drawings. I know I can right click and select new window, but liked auto new window better.

Thanx,
Dale Y

User avatar
kheston
Posts: 348
Joined: Wed Dec 03, 2003 1:01 am
Location: CA
Contact:

Re: New Board Look?

Post by kheston » Sat Jan 31, 2009 8:19 pm

It's prettier, but I'm sure scrolling a lot more than I used to...
Kurt - SF Bay

User avatar
MrAl
Posts: 3862
Joined: Fri Jan 11, 2002 1:01 am
Location: NewJersey
Contact:

Re: New Board Look?

Post by MrAl » Sun Feb 01, 2009 4:21 am

Bob Scott wrote:
CeaSaR wrote:BTW, the ALT characters don't show up correctly in this version. Check the last set of posts under the Mic Preamp thread.
Hmm. Alt 234=Ω Alt 251=√ Alt 253=²

The characters in the Mic Preamp thread have suffered some type of transformation during the "upgrade". They do not match what is now still available. Testing:

µ Ω ± ÷ Π φ ×
Δ Θ Λ § Γ ≤ ≥
Σ Φ Ψ α β χ τ
γ δ ε ζ η ψ ∑
θ λ ξ ρ σ ω κ
² ³ ½ ¼ ¾ π sp
√ ∞ ∫ ≈ ≠ ≡ Ξ

It still works for new posts.
Hi Bob,

Now you see why i hate to use those special symbols. One little thing changes and boom, all your text looks like greek, or really worse.
LEDs vs Bulbs, LEDs are winning.

SETEC_Astronomy
Posts: 582
Joined: Tue May 09, 2006 12:44 am
Contact:

Re: New Board Look?

Post by SETEC_Astronomy » Sun Feb 01, 2009 4:47 am

MrAl wrote:Now you see why i hate to use those special symbols. One little thing changes and boom, all your text looks like greek, or really worse.
See your other post regarding Bad Characters.

User avatar
Chupa
Posts: 41
Joined: Thu Nov 06, 2008 2:22 pm
Contact:

Re: New Board Look?

Post by Chupa » Sun Feb 01, 2009 7:25 am

Please give us the ability to use a different style! That's how you CAN make every one happy!
---
Wait... what?

User avatar
MrAl
Posts: 3862
Joined: Fri Jan 11, 2002 1:01 am
Location: NewJersey
Contact:

Re: New Board Look?

Post by MrAl » Tue Feb 03, 2009 6:00 am

Hi,

I just found out yesterday that there was a way to increase/decrease the font size, which is great.

I found out years ago that from a programming point of view it is just too hard to figure out what size font the user wants to see in any application
so i started to incorporate a font up/down button in some of my Windows applications. It's nice to see that here too and that programmers
in general are starting to realize this is a good idea too.
LEDs vs Bulbs, LEDs are winning.

SETEC_Astronomy
Posts: 582
Joined: Tue May 09, 2006 12:44 am
Contact:

Re: New Board Look?

Post by SETEC_Astronomy » Tue Feb 03, 2009 12:10 pm

Are "User Control Panel" settings that get changed not sticking for anyone else? When I make a change it immediately gets reverted back to the default setting.

User avatar
Michael Kaudze
Site Admin
Posts: 16300
Joined: Fri Nov 22, 2002 1:01 am
Location: at work
Contact:

Re: New Board Look?

Post by Michael Kaudze » Tue Feb 03, 2009 12:54 pm

SETEC_Astronomy wrote:Are "User Control Panel" settings that get changed not sticking for anyone else? When I make a change it immediately gets reverted back to the default setting.
They are working for me. I had the same problem until I clicked on the Submit button at the bottom of each profile option tab. After you make a change in one of the tabs you have to submit the save. Check to see if that worked.
Intelligence is the ability to adapt to change. Stephen William Hawking.

SETEC_Astronomy
Posts: 582
Joined: Tue May 09, 2006 12:44 am
Contact:

Re: New Board Look?

Post by SETEC_Astronomy » Tue Feb 03, 2009 3:06 pm

I tried that, didn't work. Now the settings "save" but are ignored. By that I mean when I check the status of the setting it's correct but when viewing pages that setting is not used. Yes. I am logged in. It's just an annoyance, the board is still functional. Something in the installation has gone awry.

Post Reply

Who is online

Users browsing this forum: No registered users and 20 guests