Settings for a Graphics Card HELP

Electronics Computer Programming Q&A
Post Reply
solardude
Posts: 17
Joined: Sun Oct 09, 2011 9:47 pm
Contact:

Settings for a Graphics Card HELP

Post by solardude » Thu Jan 24, 2013 6:49 am

Hey there guys, I installed a new graphics card into a PC. The graphic card is a MSI R6679 1GB GDDR5 and the MB is an MSI 945GCM5-F, so with some research they should be compatible to run together.
I installed the graphic card and Software and the settings in the Afterburner. The monitor does not have a port for an HDMI so I hooked it up into the D-Sub Port. Everything seemed to be set, the monitor screen has everything sized to the way I want it, but then I loaded in the Game FarCry and at the beginning screen with the menu and Start game was perfect. Then when I hit Start Game, it goes into loading mode and the screen shows it into ZOOM-IN to where there is a 1/4 of the frame if not less on the monitor. After it loads, the game comes up and I can't play it and even the cursor arrow is INLARGED.
What did I do or not do to get the screen to fit right onto the monitor when in game mode? I'm not to familiar with Graphic Cards and the settings for clock speed and all the other settings so if any one is into gaming and knows how I should set the settings for the game screen please fill me in.
Oh, also the game was played before with the old graphic card which died and I had Windows XP. So with this new graphic card I read that is should be okay with XP but it is compatible with Windows 7, so I still have the Windows XP. Now that wouldn't make a difference should it?
Any advice on what I should do is very appreciated.
Thanks;
Solardude

cae2100
Posts: 67
Joined: Tue Dec 18, 2012 4:40 pm
Contact:

Re: Settings for a Graphics Card HELP

Post by cae2100 » Thu Jan 24, 2013 12:16 pm

check the resolution in the game?
also dont use the drivers that comes with the graphics card itself, always go onto the main site and download the newest drivers.

solardude
Posts: 17
Joined: Sun Oct 09, 2011 9:47 pm
Contact:

Re: Settings for a Graphics Card HELP

Post by solardude » Thu Jan 24, 2013 3:35 pm

I already installed the the drivers and software and went to the website and did the update for the drivers.
Also when I go to the game the Home screen is in perfect view, its when I click to start the game then the screen goes to a Zoom-in. And when and I go to the settings I do not see a Resolution fix in the game menu, and in the Afterburner you have Clock Speed, Over Clocking, GPU, Fan Speed in the settings and I'm not sure what to set these to. Like I said I,m not familiar with the graphics thing yet.
Please please help me.

User avatar
Janitor Tzap
Posts: 1312
Joined: Sat Aug 12, 2006 5:17 pm
Contact:

Re: Settings for a Graphics Card HELP

Post by Janitor Tzap » Fri Jan 25, 2013 8:00 am

I've heard of this problem...
But with other games. :???:

First: what is the Windows Resolution set to?
800 X 600?
Many games now want to run at 1024 X 768 or higher.
Try going with a higher resolution and see if it helps.

Otherwise....
What Chipset is on the Video Card?
NVIDIA?
ATI/AMD?
Find out the Chipset and it's number.
Example: NVIDIA GeForce 6200
Then go out to the Chipset Site and Down Load the Drivers for it.
Then install them.

I found Video Cards work best with the drivers that the chipset manufacturer made for them.
Then the drivers that the company who made the video card, using that particular chipset.


Signed: Janitor Tzap

desy2820
Posts: 24
Joined: Sat Aug 25, 2007 7:54 pm
Contact:

Re: Settings for a Graphics Card HELP

Post by desy2820 » Fri Jan 25, 2013 9:50 am

You had an old graphics card and replaced it? Or is this a system you have just built?

If old replaced with new, then I think that the old software and drivers are confusing the computer. Try uninstalling and removing all the graphics software and drivers, both old and new. Download the most current drivers from MSI, and save them somewhere you can find them.

Restart the computer. The screen will look funny, as it is using the built-in default drivers. Go to control panel, hardware, and then update the video drivers, using the software you just downloaded. Next, go to Microsoft.com, and search for "DirectX" DirectX depends heavily on your video drivers, and most games depend on Direct X. Re-install DirectX.

The "AfterBurner" is a control panel. Don;t change any settings in there, leave them at their defaults for now. Trying to overclock the motherboard or graphics cards can cause these problems.

If you just built it, did you also load the chipset drivers? These will come from the motherboard maker, and tells the operating system how to talk to the pci-e controllers. Try updating those too. If your motherboard has built-in graphics, make sure you go into the bios and disable it. Check your manual or the website for details. Some motherboards will automatically disable on-board graphics when a video card is present, but not all of them.

Last, check to see if there are any patches for the game. Most of these issues are solved with patches. If not, check their forums or Q&A section, as someone else may have figured out the problem and solution, saving you time and pain.

Once you get the game working, does your monitor have a DVI port? They make HDMI to DVI cables or converters, usually pretty cheap. I'm using one right now to connect my laptop to a 24" monitor. Might also help your gaming.

Hope this helps.

solardude
Posts: 17
Joined: Sun Oct 09, 2011 9:47 pm
Contact:

Re: Settings for a Graphics Card HELP

Post by solardude » Sat Jan 26, 2013 5:20 pm

Hi guys, thanks for all the help you all have been giving me. To answer cea2100:, The resolution for the Desktop is 800x600 and for the game I tried the same size then went to 1024x768 but I still got the game Zoomed-in. And I did exactly what you mention as for the install of the drivers and still no go I got the same results.

And for Janitor Tzap:, The windows resolution is 800x600 the same as you mentioned, and for the game I am really not sure how to set that one being that if the setting are on the screen that is so large I cannot get to it. But as for another program that is for the Video Card its called Catalyst or something like that, but that would be adjusted as well and I get the same Zoom-in results. I also did try the higher resolutions but the same thing would happen when I go into the game. I did go the the Chipset website and downloaded the correct drivers as I mention earlier and still again got the same results.

And desy2820:, I had an old graphics card which went bye bye and did replace it. I did not rebuild this system just replaced it with a newer video card. I made sure the MSI 6670 1Gb x64 was compatible with the system.
After reading your post I did what you have mentioned, took the New video card out, powered up the PC and uninstalled old and new drivers and software. Then put the New video card back in went on-line to the website and downloaded the driver from there then put the CD that came with it installed that as well considering it had more to install then just the driver itself. I also installed the Direct X that it required, but did not install the Afterburner or another program called Kolmbuster or something like that..but anyways I did all of what you have mentioned and went to the game and again the game menu comes up and it looks great then I click on PLAY it goes into the loading mode and the screen is loading in the ZOOM-IN resolution, when the loading is done the game would come up in Zoom-in size and no way to play it.

I really appreciate all of what you guys have suggested in trying to help me. I have put a lot of hours into trying to get this Video Card to work right with the game. I don't really understand it all but when the old video card was working the game graphics came in great. You would figure with a newer card installed no other changes where made, that the graphics and resolution would be much much better. But no.. too have that you have to put a lot of work into it first....whatever happen to PLUG IN PLAY.
Sorry ... just really getting aggravated with this.
Thanks guys and really appreciate your time and suggestions and if any other ideas just let me know.

Thanks,
Solardude


Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests