No Ethernet or Network Connection

Electronics Computer Programming Q&A
User avatar
MrAl
Posts: 3862
Joined: Fri Jan 11, 2002 1:01 am
Location: NewJersey
Contact:

Re: No Ethernet or Network Connection

Post by MrAl » Sat Feb 27, 2010 4:51 am

Hi Jerry,


Sounds like a good idea to me. I hope he tries either of the ideas presented and at least one works
for him. I know it bites when you cant get something like this to work on your computer.
LEDs vs Bulbs, LEDs are winning.

sobeit
Posts: 38
Joined: Mon Oct 12, 2009 8:19 am
Location: Clifton Park, NY
Contact:

Re: No Ethernet or Network Connection

Post by sobeit » Mon Mar 01, 2010 10:41 am

hello Guys,
First off, I like to thank all you guys for your suggestions and I did them all. I went into further investigation with this and found that I had to install a whole new Network Adapter. The internal one to the MB I did everything possible to get that driver to work and it seem to be something blocking the driver to work correctly, I also found that the CD-Rom was damaged as well and replaced that with a new one. Everything seems to be working fine and I now have internet for this computer.
Working on this for three weeks has really taught me alot and I appreciate all your help.

Thanks Again to all you guys.

User avatar
MrAl
Posts: 3862
Joined: Fri Jan 11, 2002 1:01 am
Location: NewJersey
Contact:

Re: No Ethernet or Network Connection

Post by MrAl » Mon Mar 01, 2010 3:03 pm

Hi,


That explains why it did not install correctly when the system was refreshed.
I am glad you got a new card, and i guess you found that they are not
really that expensive anyway.
LEDs vs Bulbs, LEDs are winning.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests