Page 3 of 3

Re: Slow Computer

Posted: Sun Feb 21, 2010 11:10 am
by Janitor Tzap
CeaSaR wrote:One possibility that hasn't been mentioned yet: A scanner software (antivirus, spy/mal/adware) that runs at
startup and checks for problems that may occur at that time. That would significantly slow things down if it
is set to take precedence over all other actions/processes. I know that I had started to have problems with
my older XP machine in that Spybot S&D's TeaTimer was making the machine a real slug. I have to go in at
each startup through Sysinternal's Process Explorer (you can find it at Microsoft's website) and turn it off at
startup. Work's a heck of a lot better after that.

Yeah, my install of XP is over 5 years old and buggered by my oldest who wouldn't heed his parent's warning
against downloads and installs, but it works okay. One of these days I'll do a reinstall and fix it correctly.

That's a good point.

I'm using Spybot myself.
But I shut off TeaTimer when I reinstalled it.

There are other programs that will be running in the back ground like Adobe Reader 8.
Or Java Flash Player.

Signed: Janitor Tzap

Re: Slow Computer

Posted: Sun Feb 21, 2010 11:43 am
by Robert Reed
How do you guys shut down any of those programs. I can't seem to locate that option. My control panel seems to only install or uninstall. I would like to try shutting down my AV programs systematically one at a time and note performance changes.

Re: Slow Computer

Posted: Sun Feb 21, 2010 2:29 pm
by Janitor Tzap
I thought we went over this before.......
Janitor Tzap wrote: You can type "msconfig" in the "Run Box".
After you have the System Configuration Utility up.
Click on the "Startup Tab" and view the number of programs that are loading while booting up.
Also, check under the "Services Tab" and check the listings of programs that are loading.
You can go and disable junk like "Themes", "UPS", or other features that you don't use.
There is also the "System INI" and "WIN INI" settings Tabs.

Note: Before you make any changes, write down the settings in case you may need to turn that item back on. :wink:
Note: When you finish un-checking programs from the "Startup", "Services", etc....
Check the "Selective Startup" under the "General Tab" if it isn't already.
Click on the "Ok" Button.
Box will open stating:
"You must restart your computer for some of the changes made by System Configuration to take effect".
Asking to "Restart", or "Exit without Restart" {Buttons}.

If you have other things going on when you opened "MSCONFIG".
Click on the "Exit without Restart" button, so you close down any programs that may have running.
Then restart the computer.
Other wise just click on the "Restart" button.
And windows will shut down, and then restart.

{Hopefully the programs that you unchecked will not be running.}

Oh yes,
I forgot about program updates.
When you get these.
They will most likely reload the startup programs for that particular application into the "System Configuration".
Thus, you'll have to go back and un-check them once again. :roll:

Signed: Janitor Tzap

Re: Slow Computer

Posted: Tue Mar 23, 2010 12:42 pm
by frhrwa
mine was doing the same, slower than the second coming.. I started looking at what was running in the background, one file, "atieclxx.exe" showed up, so, I went into safe mode, deleted that file, and its running great again.. then 3 weeks later, came to a screetching slow down again.. and, wa la.. it was back.. did the same, deleted it.. and its running great again? what the heck? and why does it keep coming back, obviously I don't need it since all is well and actually terrific without it.. thanks.

Re: Slow Computer

Posted: Tue Mar 23, 2010 6:55 pm
by CeaSaR

The atieclexx.exe is the AMD External Events Client Module. I found it here.
Since it starts with "ati", I can only deduce it has to do with AMD's video section, ATI.
Unfortunately, AMD cannot find this module or file.

Does the file show up in the exact same place each time? If so, you can put a conditional
batch file in your startup folder to delete it if it exists.