Everex StepNote NC1502

Electronics Computer Programming Q&A
Post Reply
User avatar
frhrwa
Posts: 897
Joined: Mon Feb 04, 2002 1:01 am
Location: Eastern Washington (state) and N. Las Vegas (winter)
Contact:

Everex StepNote NC1502

Post by frhrwa » Mon May 25, 2009 6:47 am

start by saying, "I hate Vista".. anyway, for some reason, my sound has gone down to just shy of Zero.. tried reloading the driver, deleted the sound card and let it restore on start-up, no change.. next.. if I try to go to a website, I get this bubble note that says I have to get the latest flash player in order to get there, click here... so.. I do, I download the latest flash driver, it still comes up with the same message.. so.. I cannot get to 1/2 the web pages I need to get to? any clues? thanks..
JESUS”…… don’t leave EARTH without HIM!

desy2820
Posts: 24
Joined: Sat Aug 25, 2007 7:54 pm
Contact:

Re: Everex StepNote NC1502

Post by desy2820 » Mon May 25, 2009 4:21 pm

I had something similar happen with my wife's system. I think you've been caught by Vista's "you're not really an admin" thing. Even though I was logged-in as an administrator, I still had to download the program, then right-click and select "Run as Administrator." When I did this, it finally installed for real.

Can't help with the sound issue, but try checking the speakers. Make sure that they're powered-up, the volume is up, and the cables are fuly plugged-in.

I hope this helps!

User avatar
frhrwa
Posts: 897
Joined: Mon Feb 04, 2002 1:01 am
Location: Eastern Washington (state) and N. Las Vegas (winter)
Contact:

Re: Everex StepNote NC1502

Post by frhrwa » Wed May 27, 2009 1:45 pm

I uninstalled all of the Adobe software, reinstalled the latest revision, now that part works.. but the speakers are still in the dust.. they are built in units and used to be loud.. volume all the way up, barely hear it.. Everex is like HP.. you paid for it, its yours, who the hell are you?..
JESUS”…… don’t leave EARTH without HIM!

User avatar
reloadron
Posts: 519
Joined: Sat Jun 28, 2008 8:57 am
Location: Cleveland, Ohio
Contact:

Re: Everex StepNote NC1502

Post by reloadron » Sat May 30, 2009 6:16 am

OK I see you have the Flash Player plugin installed and it works. Now as to your audio. I would start by running Start and going into the Control Panel and double clicking the Sound icon. Things will vary at this point depending on the sound card but you should see settings related to your audio. Look carefully at your speaker settings and sound sources. Make sure the volume sliders are up. Make sure no sources are muted or off.

Ron

User avatar
haklesup
Posts: 2848
Joined: Thu Aug 01, 2002 1:01 am
Location: San Jose CA
Contact:

Re: Everex StepNote NC1502

Post by haklesup » Mon Jun 01, 2009 4:26 pm

Do you have some headphones you can try out for a reality check?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests