Search found 5 matches

by dangjalopy
Mon Sep 07, 2009 4:42 am
Forum: General Discussion
Topic: Test Equipment Question
Replies: 13
Views: 1684

Re: Test Equipment Question

haha! thanks dean. Im going to play with it today since i have the day off. hopefully i can find a way to make it work. I may have to install a 5p DIN to make it work and just use 3 pins. I have had no luck finding a 3p DIN to use as test leads.
by dangjalopy
Wed Sep 02, 2009 1:02 am
Forum: General Discussion
Topic: Test Equipment Question
Replies: 13
Views: 1684

Re: Test Equipment Question

Dean,

Since you seem to be able to afford one of those Tek's, how about buying me one?!?! haha! If I could afford one, I would gobble that thing up. thanks!

Travis
by dangjalopy
Mon Aug 31, 2009 1:39 pm
Forum: General Discussion
Topic: Test Equipment Question
Replies: 13
Views: 1684

Re: Test Equipment Question

thanks a lot guys. It has banana "plugs" but not jacks on the back. I was thinking maybe that was how it is connected to the o-scope. not sure. may have to do some reverse engineering to figure this thing out. thanks!
by dangjalopy
Mon Aug 31, 2009 1:10 am
Forum: General Discussion
Topic: Test Equipment Question
Replies: 13
Views: 1684

Re: Test Equipment Question

thats exactly what i have except my DIN doesn't say PROBE. that clears a lot up. thanks! any idea how to find a probe like that? what to look for? or should i make my own? thanks!
by dangjalopy
Sun Aug 30, 2009 7:09 am
Forum: General Discussion
Topic: Test Equipment Question
Replies: 13
Views: 1684

Test Equipment Question

I recently acquired a Sprague Transistor Curve Tracer by Jud Williams! I am trying to rig it up to connect to my O-scope. There is a 3-pin DIN (female) panel connector on the front. I am thinking this is the only way to connect to an outside monitor. I do not have a schematic and have not found any ...