It is currently Sat Feb 24, 2018 2:13 am

All times are UTC - 8 hours




 Page 1 of 1 [ 1 post ] 
Author Message
 Post subject: Ardunio Class 101 chapter 5, Set an Angle on servo
PostPosted: Thu May 08, 2014 11:18 am 

Joined: Tue Apr 29, 2008 8:07 am
Posts: 41
:sad:

Hi!

Love your articles on Ardunio.

I did all the Labs 1,2,&3.

Lab 3 however did not do so while.

I used a Laptop to do the labs,
Setting an angle on a servomotor did not do go.

At first it went to 180 degrees, then I typed several degrees points such as 45,90,180. and so on,
from the serial monitor screen I could see the numbers entered, but that's all I was able to see.

the servo did not move. I tested it with a servo sweep test and it worked good.

Labs 1 and 2 was on sending and receiving text and numbers, but lab 3 failed to do that. Why?

It just happen that my Laptop went bad on me, so I did the same test on my desktop computer.
So now Lab 3 will not work because it will not compile the code, and I know for a fact that the code is good.

Sorry for being so wordy.

Can you tell me what happening?

Thanks
Frank G.


Offline
 Profile Send private message  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 1 post ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron